Unterstützte Betriebssysteme

Hier finden Sie eine Übersicht der Betriebssysteme, auf denen der Enginsight Agent Pulsar installiert werden kann.

Enginsight Pulsar-Agent

Die nachfolgende Liste besitzt keinen Anspruch auf Vollständigkeit. Prinzipiell lässt sich der Enginsight Agent Pulsar auf allen modernen Unix- oder Windows-Systemen einrichten. Wenn Ihrerseits besondere Wünsche bestehen, setzen Sie sich mit uns in Verbindung und wir werden uns um eine Kompatibilität kümmern.

x64/x86

OS

Wird unterstützt

Wird auf Anfrage unterstützt

Wird nicht unterstützt*

Apple macOS X

x

CentOS 5

x

CentOS 6

x

CentOS 7

x

Debian 4

x

Debian 5

x

Debian 6

x

Debian 7

x

Debian 8

x

Debian 9

x

Debian 10

x

Microsoft Windows 2000

x

Microsoft Windows 7

x

Microsoft Windows 8

x

Microsoft Windows 10

x

Microsoft Windows Server 2000

x

Microsoft Windows Server 2003

x

Microsoft Windows Server 2003 R2

x

Microsoft Windows Server 2008

x

Microsoft Windows Server 2008 R2

x

Microsoft Windows Server 2012

x

Microsoft Windows Server 2012 R2

x

Microsoft Windows Server 2016

x

Microsoft Windows Server 2019

x

Oracle Linux 5

x

Oracle Linux 6

x

Oracle Linux 7

x

Red Hat Enterprise Linux 4

x

Red Hat Enterprise Linux 5

x

Red Hat Enterprise Linux 6

x

Red Hat Enterprise Linux 7

x

RedHat Enterprise Linux 8

x

Sun Solaris 10

x

Sun Solaris 11

x

SUSE openSUSE 9

x

SUSE openSUSE 10

x

SuSE openSUSE 11

x

SUSE openSUSE 12

x

Ubuntu 14

x

Ubuntu 16

x

Ubuntu 18

x

Ubuntu 20

x

ARM

Wir rollen den Pulsar-Agent als 32-bit-Version aus, die mit ARMv7 und ARMv8 kompatibel ist.

OS

Wird unterstützt

Wird auf Anfrage unterstützt

Wird nicht unterstützt*

Arch Linux ARM

x

Chromium OS

x

Debian on ARM

x

Microsoft Windows 10 on ARM

x

NOOBS

x

Pidora

x

Raspbian

x

Ubuntu for ARM

x

Ubuntu MATE

x

* Hierbei handelt es sich um veraltete Systeme, die keine Sicherheitsupdates mehr erhalten und deshalb nicht mehr eingesetzt werden sollten.